com_updater is not compatible with PHP v4.x. Please upgrade to PHP 5.

Advertisement

Please let us know your feedback about the article through the comments section below, we want to hear from you about our website. And your comment / advice may help us to serve you better in upcoming articles.

Thank You!
Vivekanand [Founder of DeveloperSnippets]

One Response

Get rid of /index.php/ value embedded in the URL using Joomla 1.5 SEF URLs | The Ad Marketplace
10.06.09

[...] which you would like to read:com_updater is not compatible with PHP v4.x. Please upgrade to PHP 5.CSS dropdown menu with extended menu module for JoomlaHow to: Install Joomla 1.5 in [...]

Leave Your Response